Newly Built Computer Big Problem, Please Help.?

Hello,
I’ve posted on numerous forums but no one has even bothered to respond.
I decided to save up for my first build and now i have purchased all my parts and they have been delivered and i put everything together, turn it on and the computer does not detect the monitor.
I plug the monitor into my laptop and the monitor works just fine.
So i read on a forum that I could run a bench test, which I did.
I set the mobo on the case it came in, installed 1 stick of ram, the video card, the cpu, the heatsink, the psu, and plugged in the monitor, i then used a screwdriver to touch the two pin power switch and it turned on but the monitor did not go on and further more my gfx card’s fan turned a few centimeters and did not continue to rotate. So i then turned off the power switched the GFX card from the blue Pcie slot (x16 which is blue) to the black slot (which is like x4 or something) the GFX turned on this time around but the computer did not detect the monitor. I imagine is not booting? All my fans etc work fine but no signal is detected.
Any help would be greatly appreciated.
This is my build.
PCPartPicker part list: http://pcpartpicker.com/p/wXaZ
Price breakdown by merchant: http://pcpartpicker.com/p/wXaZ/by_merchant/
Benchmarks: http://pcpartpicker.com/p/wXaZ/benchmarks/
CPU: AMD Phenom II X4 965 Black 3.4GHz Quad-Core Processor ($89.99 @ NCIX US)
CPU Cooler: Cooler Master Hyper 212 Plus 76.8 CFM Sleeve Bearing CPU Cooler ($24.98 @ Amazon)
Motherboard: Asus M5A97 ATX AM3+ Motherboard ($99.98 @ PCM)
Memory: Corsair Vengeance 8GB (2 x 4GB) DDR3-1600 Memory ($47.99 @ Newegg)
Storage: Western Digital Caviar Blue 500GB 3.5″ 7200RPM Internal Hard Drive ($57.99 @ NCIX US)
Video Card: Sapphire Radeon HD 7750 1GB Video Card ($101.97 @ Newegg)
Case: Cooler Master Elite 430 ATX Mid Tower Case ($45.98 @ Newegg)
Power Supply: Cooler Master eXtreme Power Plus 500W ATX12V Power Supply ($39.99 @ Newegg)
Optical Drive: Asus DRW-24B1ST/BLK/B/AS DVD/CD Writer ($24.98 @ Newegg)
Monitor: ViewSonic VA1912A-LED 19.0″ Monitor ($89.99 @ Amazon)
Operating System: Microsoft Windows 7 Ultimate Full (32/64-bit) ($258.95 @ Adorama)
Mouse: Razer Naga 2012 Wired Laser Mouse ($69.99 @ Amazon)
Total: $952.78
(Prices include shipping, taxes, and discounts when available.)
(Generated by PCPartPicker 2013-01-15 20:46 EST-0500)

Both comments and pings are currently closed.

2 Responses to “Newly Built Computer Big Problem, Please Help.?”

  1. venereal says:

    Looks like your assembly wasn’t done correctly. That happens when something in the PSU isn’t correctly connected to the motherboard.
    Try to see if there’s any more things in the mobo that needs power.

  2. Tony A says:

    If there is a hardware failure, you should hear beeps, if you dont hear beeps then i would remove everything and start all over making sure everything sits correctly. IF you hear beeps you can look up the code depending on a short or long beep and it will tell you what hardware is the issue.

Powered by WordPress | Designed by: free css template | Thanks to hostgator coupon and web hosting reviews